Increased Latency - Single Search Worldwide Endpoint
Incident Report for Trimble MAPS
Resolved
We have put a temporary work-around in place and a period of stability has been observed. Engineers will continue working toward a full resolution, but at this time systems are fully operational.
Posted Jan 31, 2023 - 19:06 UTC
Identified
Engineers have identified the root cause and are working on a solution at the moment. If you require immediate assistance, please contact our Support Team.
Posted Jan 31, 2023 - 16:58 UTC
Investigating
Some customers are experiencing increased latency on the Single Search Worldwide Services. We are actively investigating the issue and apologize for any inconvenience. Further updates will be sent as engineers identify and resolve the issue. If you require immediate assistance, please contact our Support Team.
Posted Jan 31, 2023 - 13:42 UTC
This incident affected: Hosted Services (PC*MILER Web Services).