Europe Live Traffic - Intermittent Issues
Incident Report for Trimble MAPS
Resolved
Full Service has been restored and a period of stability observed. The incident has been resolved.
Posted Nov 15, 2022 - 19:17 UTC
Monitoring
Engineers at our Live Traffic Data provider have deployed a fix. The Service is now being monitored to confirm a return to normal operation.
Posted Nov 15, 2022 - 18:08 UTC
Update
Engineers at our Live Traffic Data provider have identified an issue and are working to deploy a fix. If you require immediate assistance, please contact our Support Team.
Posted Nov 15, 2022 - 16:16 UTC
Identified
Engineers at our Live Traffic Data provider have identified an issue and are working to deploy a fix. If you require immediate assistance, please contact our Support Team.
Posted Nov 15, 2022 - 16:15 UTC
Investigating
Customers are experiencing intermittent issues on the Europe Live Traffic Service. Our Live Traffic Data provider is actively investigating the issue and we apologise for any inconvenience. Further updates will be sent as our providers engineers identify and resolve the issue. If you require immediate assistance, please contact our Support Team.
Posted Nov 15, 2022 - 14:56 UTC
This incident affected: Traffic Services (CoPilot Traffic, PC*MILER (On Premise) Traffic Service).