Full service has been restored and a period of stability observed. The incident has been resolved.
Posted Sep 27, 2024 - 20:50 UTC
Monitoring
A fix has been deployed. Services are now being monitored to confirm a return to normal operation.
Posted Sep 27, 2024 - 20:22 UTC
Investigating
Some customers are experiencing increased errors on Trip Management notification services starting at 2PM EST 9/27/24. We are actively investigating the issue and apologise for any inconvenience. Further updates will be sent as engineers identify and resolve the issue. If you require immediate assistance, please contact our Support Team.
Posted Sep 27, 2024 - 19:59 UTC
This incident affected: Hosted Services (Trip Management).