Active Traffic Service Unavailable - Europe
Incident Report for Trimble MAPS
Resolved
Full Traffic service has been restored and a period of stability observed. The incident has been resolved.
Posted May 02, 2024 - 12:19 UTC
Investigating
We are continuing to investigate this issue.
Posted May 02, 2024 - 12:18 UTC
Monitoring
Our engineers have identified a issue and applied a fix - initial indications are that the Traffic Service has been restored.
Monitoring is now in progress to assure full operational stability has been restored.
Posted May 02, 2024 - 11:52 UTC
Investigating
European customers are currently experiencing an outage on the Active Traffic Service. We are actively investigating the issue and apologise for any inconvenience. Further updates will be sent as engineers identify and resolve the issue. If you require immediate assistance, please contact our Support Team.
Posted May 02, 2024 - 10:20 UTC
This incident affected: Traffic Services (CoPilot Traffic).