Weather Alert Reports Service Outage
Incident Report for Trimble MAPS
Resolved
This incident has been resolved.
Posted May 02, 2022 - 16:05 UTC
Identified
Our engineering team has identified the root cause of the issue for the Weather Alert Reports call and is currently working on a fix. At this time, the Weather Alerts Report API call will process successfully, but no weather alerts data will be returned.
Posted May 02, 2022 - 15:34 UTC
Investigating
Customers are experiencing error responses for the Weather Alerts Report calls in PC*MILER Web Services. We are actively investigating the issue and apologize for any inconvenience. Further updates will be sent as engineers identify and resolve the issue. If you require immediate assistance, please contact our Support Team.
Posted May 02, 2022 - 15:06 UTC
This incident affected: Hosted Services (PC*MILER Web Services).