Increased Latency on AWS CoPilot Fleet Services
Incident Report for Trimble MAPS
Resolved
Full service has been restored and a period of stability observed. The incident has been resolved.
Posted Oct 17, 2024 - 23:52 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 17, 2024 - 23:25 UTC
Investigating
Some customers are experiencing increased latency on the AWS CoPilot Fleet Services. We are actively investigating the issue and apologise for any inconvenience. Further updates will be sent as engineers identify and resolve the issue. If you require immediate assistance, please contact our Support Team.
Posted Oct 17, 2024 - 22:40 UTC
This incident affected: Tools & Utilities (CoPilot FleetPortal Services).