Increased Latency
Incident Report for Trimble MAPS
Resolved
Full service has been restored and a period of stability observed. The incident has been resolved.
Posted Jul 19, 2023 - 17:25 UTC
Identified
Engineers have identified an issue and are working to deploy a fix. If you require immediate assistance, please contact our Support Team.
Posted Jul 19, 2023 - 16:58 UTC
Investigating
Some customers are experiencing increased latency on the Trip Management Services. We are actively investigating the issue and apologise for any inconvenience. Further updates will be sent as engineers identify and resolve the issue. If you require immediate assistance, please contact our Support Team.
Posted Jul 19, 2023 - 16:09 UTC
This incident affected: Hosted Services (Trip Management).