A fix has been implemented and we are monitoring the results
Posted Jan 06, 2026 - 10:55 UTC
Investigating
We are investigating reports of errors when accessing the Assets page within Account Manager. This issue is also intermittently impacting CoPilot activations via API. Our engineering team is currently diagnosing the root cause, and we will provide an update as soon as more information is available.
Posted Jan 06, 2026 - 09:49 UTC
This incident affected: Tools & Utilities (Licensing and Activation Services).