Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Feb 12, 2026 - 00:00 UTC
Scheduled
We are scheduling necessary maintenance of our database.
Timing & Schedule: • Wednesday, February 11 starting at 7PM (Thursday, February 12, 2026, at 12:00 AM UTC) Est. Duration: ~4 hours.
Impact: During the maintenance windows listed above, the Metrics Data Collection process will be paused to ensure data integrity.
No data will be lost: New data will be queued and processed automatically once the maintenance window closes each night.We will be monitoring system health closely due the maintenanceThank you for your patience.
Posted Feb 05, 2026 - 19:42 UTC
This scheduled maintenance affected: Tools & Utilities (RouteReporter).