ActiveTraffic Delay Data Not Available - European Customers/HERE Traffic
Incident Report for Trimble MAPS
Resolved
Full ActiveTraffic service has been restored and a period of stability observed. The incident has been resolved.
Posted May 22, 2024 - 12:40 UTC
Monitoring
A fix has been deployed. Services have been restored and are now being monitored to confirm normal operation.
Posted May 22, 2024 - 11:16 UTC
Investigating
European customers are experiencing a lack of Traffic Delay being displayed in CoPilot. (Closure and roadworks data is displayed as normal). We are actively investigating the issue and apologise for any inconvenience. Further updates will be sent as engineers identify and resolve the issue. If you require immediate assistance, please contact our Support Team.
Posted May 22, 2024 - 11:01 UTC
This incident affected: Traffic Services (CoPilot Traffic).