Increased Latency - Trip Management
Incident Report for Trimble MAPS
Resolved
Full service has been restored and a period of stability observed. The incident has been resolved.
Posted Jan 04, 2024 - 19:04 UTC
Monitoring
A fix has been deployed. Services are now being monitored to confirm a return to normal operation.
Posted Jan 04, 2024 - 18:41 UTC
Identified
Engineers have identified an issue and are working to deploy a fix. If you require immediate assistance, please contact our Support Team.
Posted Jan 04, 2024 - 18:33 UTC
Investigating
Some customers are experiencing increased latency on the Trip Management Services. Due to this latency you may not receive a trip status or gps update. We are actively investigating the issue and apologize for any inconvenience. Further updates will be sent as engineers identify and resolve the issue. If you require immediate assistance, please contact our Support Team.
Posted Jan 04, 2024 - 18:05 UTC
This incident affected: Hosted Services (Trip Management).