PC*MILER On-Premise - Cannot Connect to Content Services
Incident Report for Trimble MAPS
Resolved
Full service has been restored and a period of stability observed. The incident has been resolved.
Posted Dec 15, 2021 - 01:28 UTC
Update
We are continuing to investigate this issue. Further updates will be sent as engineers identify and resolve the issue. If you require immediate assistance, please contact our Support Team.
Posted Dec 14, 2021 - 21:09 UTC
Investigating
Some customers are experiencing a connection issue between the PC*MILER On-Premise software and Content Tools. We are actively investigating the issue and apologize for any inconvenience. Further updates will be sent as engineers identify and resolve the issue. If you require immediate assistance, please contact our Support Team.
Posted Dec 14, 2021 - 18:31 UTC
This incident affected: Tools & Utilities (Content Tools).